PERGUNTAS E RESPOSTAS
 
Bem Vindo, Visitante  Todos os Fórums
  Configurador/IDE
Enviar para a impressoraImprimir  Enviar e-mail para um amigoEnviar Para um Amigo
Precisa estar Logado

Subject Assunto:
Siga Adv.pss Inválido
Versão:
.
Plataforma:
.
Complemento:
DB:
.
Complemento:
LinkedIn
Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário APRENDER APRENDER em 09/09/2008, 21:15 h
Local: MG  Registro: 05/09/2008  Postagens: 29
Estou iniciando no ERP Microsiga tentando instalar o Protheus 8.11 na minha máquina com a empresa teste (99).
Segui o roteiro de instalação no fim desse post, baixando do FTP da Microsiga todos os arquivos pedidos.
O problema é que quando vou acessar o sistema através do remote aparece a seguinte mensagem de erro: "Ativo Fixo 8.11 - Arquivo SIGAADV.pss inválido".
Acredito que está faltando o arquivo "SIGAADV.pss" na pasta system.
Se for isso mesmo alguém teria esse arquivo com uma versão compatível com a mais atual que baixei do ftp?
Ou seria outra a solução?

No Aguardo... Desde Já muito obrigado a todos!



"Roteiro de instalação que segui:

1º Cria uma estrutura de diretorios assim
c:\mp8\bin\server
c:\mp8\bin\remote
c:\mp8\apo
c:\mp8\Protheus Data
c:\mp8\Protheus Data\System
c:\mp8\Protheus Data\Systemload


2º baxa o que ta em
ftp://ftp.microsiga.com.br/Protheus8/Systemload/Brasil/
e descompacta em (c:\mp8\Protheus Data\Systemload )

3º baxa o que em
ftp://ftp.microsiga.com.br/Protheus8/1-Classic/1-apo/topconnect/portugues/
e descompacta dentro do (c:\mp8\apo)

4º baxa o que ta em
ftp://ftp.microsiga.com.br/Protheus8/Bin/referencia%207.00.071210P/remote/
e descompacta dentro do (c:\mp8\bin\remote)

5º baxa o que ta em
ftp://ftp.microsiga.com.br/Protheus8/Bin/referencia%207.00.071210P/server/
e descompacta em (c:\mp8\bin\server)

6º baxa o que ta em
ftp://ftp.microsiga.com.br/TopConnect4/Windows/

7º Agora você tem todos os arquivos do Protheus.
a) Primeiro vai ter que configurar o arquivo mp8srvwin.ini
b) Depois instalar o TopConnect
c) Logo em seguida instalar o banco de dados ( recomento SqlServer2000)
d) Depois Configurar o arquivo (mp8rmt.ini) que esta na pasta (c:\mp8\bin\remote)
e) estartar o Server"

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário FERNANDO FERNANDO em 09/09/2008, 21:32 h
Local: SP  Registro: 20/08/2005  Postagens: 22
Segue.

Fernando Rossetti

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário APRENDER APRENDER em 10/09/2008, 08:06 h
Local: MG  Registro: 05/09/2008  Postagens: 29
Fernando, o arquivo enviado não funcionou continua dando a mensagem de erro.

Será que seria outra a solução, ou a versão do arquivo está diferente?

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário APRENDER APRENDER em 10/09/2008, 09:54 h
Local: MG  Registro: 05/09/2008  Postagens: 29
Prezado Vincenzo,

Minha build é a referencia 7.00.080307A, última atualização do FTP da Microsiga.

Um Abraço.

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário APRENDER APRENDER em 10/09/2008, 19:21 h
Local: MG  Registro: 05/09/2008  Postagens: 29
Prezado Samuel,

copiei o arquivo que você me passou para a pasta system e o erro persistiu...

Alguém tem mais alguma idéia de ajuda?

Obrigado a todos pela força!

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário FERNANDO FERNANDO em 10/09/2008, 19:36 h
Local: SP  Registro: 20/08/2005  Postagens: 22
Tenta deletar o arquivo sigaadv.pss e entrar no sistema

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário APRENDER APRENDER em 11/09/2008, 07:14 h
Local: MG  Registro: 05/09/2008  Postagens: 29
Prezado Fernando,

deletei o arquivo e o sistema prossegue com o mesmo erro.

Alguém sabe de mais algum recurso?

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário DARIOATAR DARIOATAR em 11/09/2008, 09:06 h
Local: SP  Registro: 02/03/2007  Postagens: 21


os arquivos .pss sao arquivos de senha.

password

dario

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário DARIOATAR DARIOATAR em 11/09/2008, 09:06 h
Local: SP  Registro: 02/03/2007  Postagens: 21


os arquivos .pss sao arquivos de senha.

password

dario

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário DARIOATAR DARIOATAR em 11/09/2008, 09:06 h
Local: SP  Registro: 02/03/2007  Postagens: 21


os arquivos .pss sao arquivos de senha.

password

dario

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário DARIOATAR DARIOATAR em 11/09/2008, 09:07 h
Local: SP  Registro: 02/03/2007  Postagens: 21


os arquivos .pss sao arquivos de senha.

password

dario

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário DARIOATAR DARIOATAR em 11/09/2008, 09:07 h
Local: SP  Registro: 02/03/2007  Postagens: 21


os arquivos .pss sao arquivos de senha.

password

dario

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário DARIOATAR DARIOATAR em 11/09/2008, 09:07 h
Local: SP  Registro: 02/03/2007  Postagens: 21


os arquivos .pss sao arquivos de senha.

password

dario

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário ALEXLABTEC ALEXLABTEC em 11/09/2008, 09:12 h
Local: SP  Registro: 07/07/2006  Postagens: 152
Amigos posso dar um pitaco, não sou baba, mais acho que o SVINCENZO tem razão deveira ser instalado o Protheus, não sei se é o caso posso até esta falando merda, mais se vc tiver o cd vc instalaria pelo cd e depois atualizava a versão via ftp.microsiga.com.br

Obrigado a todos

Alexandro de Oliveira
Analista de sistema Jr.
Datacontrol Corp. Solution Ltda.
alexandro_oliveira@globo.com

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário APRENDER APRENDER em 11/09/2008, 09:22 h
Local: MG  Registro: 05/09/2008  Postagens: 29
infelizmente eu não tenho o cd, por isso tentei instalar via ftp conforme o tutorial que está no primeiro post.
Baixei na minha casa e na empresa e o erro ocorreu em ambos os casos.
Alguém sabe aonde posso conseguir uma imagem do CD de instação do Protheus 8? Tem como algum de vocês disponibilizar pra mim por gentileza?

Desde Já Muito Obrigado!

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário FERNANDO FERNANDO em 11/09/2008, 10:05 h
Local: SP  Registro: 20/08/2005  Postagens: 22
Viz os mesmos passos que vc e assimq que copiei o arquivo sigaadv.pss não deu mais a mensagem que vc comenta.
Baixa a nova bin que tem no ftp, cole o arquivo sigaadv.pss na pasta system e tente novamente.

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário ALEXLABTEC ALEXLABTEC em 11/09/2008, 11:05 h
Local: SP  Registro: 07/07/2006  Postagens: 152
APRENDER eu ja até criei uma imagem mais o tamanho é de 700MB, tem algum lugar aonde eu posso colocar o iso.

Alexandro de Oliveira
Analista de sistema Jr.
Datacontrol Corp. Solution Ltda.
alexandro_oliveira@globo.com

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário APEX2001 APEX2001 em 11/09/2008, 11:27 h
Local: MG  Registro: 17/11/2005  Postagens: 10
Aprender,

Manda o seu MP8SRV.INI para darmos uma olhada.

t+

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário APRENDER APRENDER em 11/09/2008, 19:56 h
Local: MG  Registro: 05/09/2008  Postagens: 29
[environment]
SourcePath=C:\Protheus8\APO
RootPath=C:\Protheus8\Protheus_Data
StartPath=\system\
x2_path=
RpoDb=Top
RpoLanguage=portuguese
RpoVersion=811
LocalFiles=ads
Trace=0
localdbextension=.dbf
PictFormat=DEFAULT
DateFormat=DEFAULT

[TopConnect]
DataBase=ORACLE
Server=localhost
ALIAS=ORCL
PROTHEUSONLY=0

[Drivers]
Active=TCP

[TCP]
TYPE=TCPIP
Port=1234

[General]
InstallPath=C:\Protheus8

[LICENSESERVER]
enable=0
port=5555
ShowStatus=1
enablenumber=0

[LICENSECLIENT]
server=localhost
port=5555

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário APRENDER APRENDER em 11/09/2008, 19:58 h
Local: MG  Registro: 05/09/2008  Postagens: 29
Prezado Fernando, os arquivos que copiei do FTP são os mais atuais disponíveis, baixei essa semana mesmo.

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário APRENDER APRENDER em 11/09/2008, 19:59 h
Local: MG  Registro: 05/09/2008  Postagens: 29
Prezado SVINCENZO, eu nã otenho o hard lock, estou querendo usar a versão de testes com a empresa 99.

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário APRENDER APRENDER em 11/09/2008, 20:01 h
Local: MG  Registro: 05/09/2008  Postagens: 29
Prezado APEX2001, eu já postei meu "mp8srv.ini" acima pra vocês analisarem por gentileza.

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário APRENDER APRENDER em 11/09/2008, 20:15 h
Local: MG  Registro: 05/09/2008  Postagens: 29
Prezado amigo ALEXLABTEC, eu te adicionei no MSN para trocarmos uma idéia.
A sua conexão da internet é rápida?
Podemos combinar de fazer a transferência direta, Micro a Micro...
Ou se você preferir posso verificar a possibilidade de disponibilizar algum FTP para você postar o arquivo ISO por gentileza...

Te Agradeço muito desde já!!

Abraço.

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário ALEXLABTEC ALEXLABTEC em 11/09/2008, 20:26 h
Local: SP  Registro: 07/07/2006  Postagens: 152
Blz, demorou...

Alexandro de Oliveira
Analista de sistema Jr.
Datacontrol Corp. Solution Ltda.
alexandro_oliveira@globo.com

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário FERNANDO FERNANDO em 11/09/2008, 21:22 h
Local: SP  Registro: 20/08/2005  Postagens: 22
É que o caminho que vc passou para baixar a build
ftp://ftp.microsiga.com.br/Protheus8/Bin/referencia%207.00.071210P/remote/
não existe e sim ftp://ftp.microsiga.com.br/Protheus8/Bin/referencia%207.00.080307A/

por isto comentei da build. E reforçando baixei tudo o que vc baixou, com exceção da build que baixe da pasta acima e deu certo.

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário APRENDER APRENDER em 11/09/2008, 21:26 h
Local: MG  Registro: 05/09/2008  Postagens: 29
Caro FERNANDO,

a build que eu baxei é a mesma da sua, é que eu copiei e colei do tutorial que é antigo o endereço que postei. Mas na verdade eu baixei a mais atual que tinha: a mesma que voce baixou.

entendeu?

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário FERNANDO FERNANDO em 11/09/2008, 21:38 h
Local: SP  Registro: 20/08/2005  Postagens: 22
Aprender.

A pasta system esta dentro da pasta protheus_data?

Me adiciona no msn que conversamos melhor.

fer.rossetti@gmail.com

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário APRENDER APRENDER em 14/09/2008, 11:29 h
Local: MG  Registro: 05/09/2008  Postagens: 29
Galera, muito obrigado pela ajuda de todos!!
Consegui resolver o problema:
Na seguinte linha do meu mp8srv.ini(StartPath=\system\), eu considerei assim pois a pasta system estava dentro do Protheus_Data.
Mas mesmo assim só deu certo depois depois que eu especifiquei o caminho completo(C:\Protheus8\Protheus_Data/system).

Abraços.

Para postar no Fórum você precisa efetuar o seu login ou se registrar

 Mudar para Fórum

 

 

 
 
   
Pagina Principal Shopping PROTHEUS Tire suas duvidas Vagas Microsiga em todo Brasil Aprofunde seus conhecimentos Noticias Online Fale Conosco Pagina Principal