Imprimi Página | Fechar janela

Erro Homolognet

Impresso de: Helpfacil - Portal do conhecimento
Nome do Forum: RH
Descrição do Forum: Dúvidas Módulos de RH
URL:http://www.helpfacil.com.br/display_topic_threads.asp?ForumID=11&TopicID=28081
Data da Impressão: quinta-feira, 28 de agosto de 2014 at 06:10


Topico: Erro Homolognet

Postado por: REPETITTO
Assunto: Erro Homolognet
Data Postagem: terça-feira, 18 de outubro de 2011 at 15:48

Ao enviar o aqruivo XML o sistema Homolognet está reportando o seguinte erro:

Falha no envio, javax.ejb.EJBException: br.gov.mte.homolognet.infra.exception.SistemaException: br.gov.mte.homolognet.infra.exception.SistemaException: java.lang.NullPointerException javax.ejb.EJBException: br.gov.mte.homolognet.infra.exception.SistemaException: br.gov.mte.homolognet.infra.exception.SistemaException: java.lang.NullPointerException

Alguém já passou por isso e poderia me ajudar?

Grata a todos, agradeço desde já!


Respostas:

Postado Por: LENOJAQUES
Data Postagem: quarta-feira, 14 de dezembro de 2011 at 10:11


Olá, estou com o mesmo problema, simplesmente o programa do homolognet não transmite o arquivo. Você conseguiu resolver esse problema ?
_______________________
Lenoir Jaques Schneider
lenojaques@hotmail.com



Postado Por: PRBAPTISTA
Data Postagem: quinta-feira, 27 de março de 2014 at 11:02

Bom-dia.
Estou com o mesmo problema (hoje). Conseguiram resolver o problema?

Paulo
prbbaptista@terra.com.br



Postado Por: NILZA.MEN
Data Postagem: sexta-feira, 28 de março de 2014 at 10:14

Bom dia!

Estou tendo o mesmo problema!

Alguem conseguiu resolver? Abri chamado na TOTVS, mas até agora nada!

Eu acredito que o erro seja referente a falta da TAG de Rubrica externa, pois quando eu tinha verba sem amarracao com rubrica o arquivo era validado, mas rejeitava por conta da falta de rubrica, mas nao dava o erro de Null.

Obrigada,
nilza@solariumconsultoria.com.br



Postado Por: JGECUNHA
Data Postagem: terça-feira, 1 de abril de 2014 at 09:03

Bom dia!

Também não estou conseguindo transmitir o arquivo.

Este problema passou a acontecer depois da atualização do GPEM602 com data de 17/02/2014. Entrei em contato com a Totvs e me passaram uma correção com data de 28/03/2014, mas ele contém o mesmo erro. Não corrigiram o problema.

O arquivo anterior à atualização era transmitido normalmente. Comparei os xmls gerados antes e depois e constatei que no meu caso o problema está nos valores dos salários anteriores à rescisão (máximo de 80 limitados à data de admissão). As tags são gravadas mês a mês, mas os valores não.

O arquivo é gerado mas no momento de transmitir recebo o erro java.lang.nullpointerexception.

Entrei em contato com o suporte da Totvs mas ainda não obtive resposta.

José Geraldo




Imprimir Página | Fechar Janela